Jump to content
  • Announcements

    • ctark

      GCC and our Global Rules   11/12/17

      With our new partnership with GCC, we want to make sure everyone understands you are representing sG when you join other communities' forums, servers and discords etc. All sG global rules will be enforced strictly when visiting other communities, including GCC.  Trolling and harassment will not be tolerated and will result in punishment across all of sG.  This is your only warning, represent us well out there.
    • Lv. 100 Crobat

      ZE Event Signups   11/13/17

      Since the event was delayed. I've reopenned the signups once again. Don't miss this opportunity   http://www.joinsg.net/forums/topic/76777-ze-team-war-signup/    
Sign in to follow this  
B-cock #1

Problems Connecting To Server

Recommended Posts

I was having problems connecting to de_core earlier today and apparently some other people were unable to connect to that map as well.

 

There have been some other circumstances with other people being unable to connect to other maps as well like de_conduit and one other one that is slipping my mind that I had problems with. I want to say that there is something wrong and it could be damaging to the server population as well, it would be appreciated if someone could look into this.

 

Little more details: The de_core was saying the .bsp was missing. The other map I had a problem w/ wasn't trying to download any files and just counted down the "continue" button until I got kicked back to the home screen.

Share this post


Link to post
Share on other sites

If it works for some it's an issue on your end. The most common issue similar to this is people having a different version of the map with the same name. 

 

I just recently reinstalled csgo, so I'll try both of those maps out and see if I get any issues. 

Share this post


Link to post
Share on other sites

I forgot to mention, I did reinstall Windows maybe a month or 2 ago? Had to reinstall CSGO (so fresh maps) and I double checked and made sure I had none of the maps. I did try installing a version of de_core and it clearly told me it wasn't the same version so that wasn't the problem.

Share this post


Link to post
Share on other sites
12 hours ago, B-cock #1 said:

I forgot to mention, I did reinstall Windows maybe a month or 2 ago? Had to reinstall CSGO (so fresh maps) and I double checked and made sure I had none of the maps. I did try installing a version of de_core and it clearly told me it wasn't the same version so that wasn't the problem.

Was the map name the same? You could also go into hammer and try and change the map name. I had reinstalled windows once and before doing so, I made a backup of all important files (also games) and simply copy-pasted the files back into steam.

Share this post


Link to post
Share on other sites

I have this problem with losttemple.

I removed every version of the map from my computer and it still doesn't work.

I just go and play something else if that map comes up (as we all know, we hate to leave our precious westwood and office).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×