Jump to content
  • Announcements

    • ctark

      GCC and our Global Rules   11/12/17

      With our new partnership with GCC, we want to make sure everyone understands you are representing sG when you join other communities' forums, servers and discords etc. All sG global rules will be enforced strictly when visiting other communities, including GCC.  Trolling and harassment will not be tolerated and will result in punishment across all of sG.  This is your only warning, represent us well out there.
    • Lv. 100 Crobat

      ZE Event Signups   11/13/17

      Since the event was delayed. I've reopenned the signups once again. Don't miss this opportunity   http://www.joinsg.net/forums/topic/76777-ze-team-war-signup/    
Sign in to follow this  
B-cock #1

0 Players Online - No Incentive To Wait

Recommended Posts

Hey, just minor complaint with the changes a while ago. Not sure if it's fixable to prevent abuse but it would be nice if you could buy items while waiting (not including tomes), to do small things like seeing what places you can get to with Sock or Long Jump on a map. You pretty much can't do much anything when no one is on to start that initial roll-in of people, a lot more people will join if 1 person is on rather than 0.

 

Like I said, it's minor and it would be nice to get someone to stay when no one else is on for some fun benefit to help pass the time waiting for people.

Share this post


Link to post
Share on other sites

well, correct me if I'm wrong... but I believe you cant buy tomes with less than like 6 people? Also, i feel if you want the pop to rise just talk to them have a convo and do something fun :D 

 

But I like the thought thanks! 

Edited by -Sharp-

Share this post


Link to post
Share on other sites
well, correct me if I'm wrong... but I believe you cant buy tomes with less than like 6 people? Also, i feel if you want the pop to rise just talk to them have a convo and do something fun  
 
But I like the thought thanks! 
I believe you can't get xp or buy tomes with one person. You can with two.

If I'm on by myself, it takes about 30 minutes to get about 6 people on. Depends on the map, though. Crack always kills :(

Sent from my SM-G900P using Tapatalk

Share this post


Link to post
Share on other sites

I suggested it in the past when war3 was suffering from population problems and back in time we use to have them....BOTS....yep bots put 5 v 5 bots 24/7 and every time a player joined one would go away until all the bots went away. It has been proven in the past that if players abuse exp gains it can be detected and punished. If people were so worried about exp abuse a reduced exp plugin could be created to lower rewards for killing bots. I have never personally been against bots in a empty server I have been against players trying to figure out ways on how to abuse that time alone with them. Bots have feelings too

Edited by turbulance

Share this post


Link to post
Share on other sites
12 hours ago, turbulance said:

I suggested it in the past when war3 was suffering from population problems and back in time we use to have them....BOTS....yep bots put 5 v 5 bots 24/7 and every time a player joined one would go away until all the bots went away. It has been proven in the past that if players abuse exp gains it can be detected and punished. If people were so worried about exp abuse a reduced exp plugin could be created to lower rewards for killing bots. I have never personally been against bots in a empty server I have been against players trying to figure out ways on how to abuse that time alone with them. Bots have feelings too

not happening

Share this post


Link to post
Share on other sites
20 hours ago, turbulance said:

great words of wisdom. Care to elaborate 

Not really. It's just not going to happen. But I guess I will.

 

Bots are retarded.

Nobody likes to play against bots.

You join a server that says 10/20, you expect there to be players, most people will see bots and leave and assume the server is always dead.

Bots can't use skills / use them effectively - also some (all?) races break basic functionality of bots (ie, they wont jump). Really makes them pointless.

Share this post


Link to post
Share on other sites
4 hours ago, LunaBadger said:

TIL "bots are broken" is an opinion

Yet they somehow work on cegamers. It wasn't a problem when the server was popular. Having to wait 30 mins populating an empty server just to have one person join and immediately leave gets old tbh.

 

Valid points though...

Share this post


Link to post
Share on other sites
8 hours ago, xmen said:

Yet they somehow work on cegamers. It wasn't a problem when the server was popular. Having to wait 30 mins populating an empty server just to have one person join and immediately leave gets old tbh.

 

Valid points though...

Comparing two different servers also isn't a valid point. We don't know anything about the way they have their servers setup, coded their races, etc. 

 

because it works somewhere else doesn't mean it'll work here.

14 hours ago, turbulance said:

So its an opinion ok makes more sense

Also, everything we do with the servers you could argue is opinion. We have people in charge of them, deciding what they think is best for the sever. I don't know anyone that enjoys joining a server to see it full of bots, so we base our decisions on the general consensus that people don't like bots. 

 

>I see a server with 10 people on it

>I join and see bots
>I leave.

>I see the same server later still with 10 people on it 

>I assume it's just bots again, and don't even bother joining. 

 

Edited by Moose

Share this post


Link to post
Share on other sites

If you were to  ask JT he would give his two cents on the topic. Also I don't think comparing two servers who run the same mod but coded differently is invalid. The bots are not meant to be a challenge but if you crank up their AI trust me they will do just fine. They are place holders and something for the players trying to populate the server something to kill and spend time with instead of going afk or running around in circles. 

Share this post


Link to post
Share on other sites
Just now, turbulance said:

If you were to  ask JT he would give his two cents on the topic. Also I don't think comparing two servers who run the same mod but coded differently is invalid. The bots are not meant to be a challenge but if you crank up their AI trust me they will do just fine. They are place holders and something for the players trying to populate the server something to kill and spend time with instead of going afk or running around in circles. 

1. Comparing them isn't invalid. But saying that they work there, so it works here is not a valid conclusion.

2. Bots in CSGO aren't AI.

3. Again, they won't do just fine in our server.

3a. Without significant effort to make bots work correctly, it'd be just as dull and boring as running around in circles. 

Share this post


Link to post
Share on other sites

Well since the server's dead most of the week anyways, why not just throw bots on there and find out for sure if they'll work or not? We won't know for sure without a trial. Plus Im sure somehow you can make the bots no count against playercount, CEGamers has that, their server showed 2 people this morning when I joined and it was 2 players and 4 bots.

Share this post


Link to post
Share on other sites
1 hour ago, Moose said:

Comparing two different servers also isn't a valid point. We don't know anything about the way they have their servers setup, coded their races, etc. 

 

because it works somewhere else doesn't mean it'll work here.

Also, everything we do with the servers you could argue is opinion. We have people in charge of them, deciding what they think is best for the sever. I don't know anyone that enjoys joining a server to see it full of bots, so we base our decisions on the general consensus that people don't like bots. 

 

>I see a server with 10 people on it

>I join and see bots
>I leave.

>I see the same server later still with 10 people on it 

>I assume it's just bots again, and don't even bother joining. 

 

Yeah, but it's pretty ignorant saying it can't be done when it has.

Share this post


Link to post
Share on other sites
Just now, xmen said:

Yeah, but it's pretty ignorant saying it can't be done when it has.

Never said it couldn't be done. I'm saying it won't be done.

Share this post


Link to post
Share on other sites
1 hour ago, Agent said:

Well since the server's dead most of the week anyways, why not just throw bots on there and find out for sure if they'll work or not? We won't know for sure without a trial. Plus Im sure somehow you can make the bots no count against playercount, CEGamers has that, their server showed 2 people this morning when I joined and it was 2 players and 4 bots.

 

Just now, Moose said:

Never said it couldn't be done. I'm saying it won't be done.

Let's see if we can get more input from the players to see if they would actually enjoy it with bots until server gets full. Let's admit it.... OUR SERVERS ARE DEAD. So why not experiment with some of them to make them a little more bearable with low populations. Obviously, doing what we've been doing isn't working too well, even when people predicted that the summer would be our savior in terms of people having more time to play them. What's the worse that can happen? Us going into negative population numbers lol?

Share this post


Link to post
Share on other sites

Update possibly related to this. Upon joining around 2010 CST.

I was able to make it to a team selection, after selection the server loses connection.

The server also showed 5 bots on each team.

 

Console log follows:

 

Connecting to public(216.105.171.8:27016) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
Connecting to public(216.105.171.8:27016) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
Connected to 216.105.171.8:27016

Counter-Strike: Global Offensive
Map: de_mirage
Players: 1 (0 bots) / 20 humans
Build: 6852
Server Number: 3

SignalXWriteOpportunity(3)
ConVarRef missile_damage doesn't point to an existing ConVar
SetConVar: No such cvar ( missile_damage set to 66), skipping
ConVarRef war3_ammocontrol_version doesn't point to an existing ConVar
SetConVar: No such cvar ( war3_ammocontrol_version set to 1), skipping
ConVarRef missile_speed doesn't point to an existing ConVar
SetConVar: No such cvar ( missile_speed set to 400), skipping
ConVarRef a_war3_version doesn't point to an existing ConVar
SetConVar: No such cvar ( a_war3_version set to Custom 2.0), skipping
Attempted to precache unknown particle system "teleporter_red_entrance"!
No pure server whitelist. sv_pure = 0
[War3Source] XP retrieval query: sending MAIN and load all races request! Time: 5.53
[War3Source] War3 MAIN retrieval: gold 4002. Time 5.54
[War3Source] Capped skill #1 at level 0 (it was at 10)
[War3Source] Successfully retrieved data races, total of 226 races were returned, 204 are running on this server.
[War3Source] XP RETRIEVED IN 0.0 seconds
ESDaman connected.
CColorCorrectionSystem: Missing ''

Server connection timed out.

Share this post


Link to post
Share on other sites
Just now, ESDaman said:

Update possibly related to this. Upon joining around 2010 CST.

I was able to make it to a team selection, after selection the server loses connection.

The server also showed 5 bots on each team.

 

Console log follows:

 

Connecting to public(216.105.171.8:27016) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
Connecting to public(216.105.171.8:27016) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
Connected to 216.105.171.8:27016

Counter-Strike: Global Offensive
Map: de_mirage
Players: 1 (0 bots) / 20 humans
Build: 6852
Server Number: 3

SignalXWriteOpportunity(3)
ConVarRef missile_damage doesn't point to an existing ConVar
SetConVar: No such cvar ( missile_damage set to 66), skipping
ConVarRef war3_ammocontrol_version doesn't point to an existing ConVar
SetConVar: No such cvar ( war3_ammocontrol_version set to 1), skipping
ConVarRef missile_speed doesn't point to an existing ConVar
SetConVar: No such cvar ( missile_speed set to 400), skipping
ConVarRef a_war3_version doesn't point to an existing ConVar
SetConVar: No such cvar ( a_war3_version set to Custom 2.0), skipping
Attempted to precache unknown particle system "teleporter_red_entrance"!
No pure server whitelist. sv_pure = 0
[War3Source] XP retrieval query: sending MAIN and load all races request! Time: 5.53
[War3Source] War3 MAIN retrieval: gold 4002. Time 5.54
[War3Source] Capped skill #1 at level 0 (it was at 10)
[War3Source] Successfully retrieved data races, total of 226 races were returned, 204 are running on this server.
[War3Source] XP RETRIEVED IN 0.0 seconds
ESDaman connected.
CColorCorrectionSystem: Missing ''

Server connection timed out.

Actually, likely related to server update.

I saw the bots and thought you might be testing it.

Share this post


Link to post
Share on other sites
16 hours ago, ESDaman said:

Update possibly related to this. Upon joining around 2010 CST.

I was able to make it to a team selection, after selection the server loses connection.

The server also showed 5 bots on each team.

 

Console log follows:

 

Connecting to public(216.105.171.8:27016) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
Connecting to public(216.105.171.8:27016) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
Connected to 216.105.171.8:27016

Counter-Strike: Global Offensive
Map: de_mirage
Players: 1 (0 bots) / 20 humans
Build: 6852
Server Number: 3

SignalXWriteOpportunity(3)
ConVarRef missile_damage doesn't point to an existing ConVar
SetConVar: No such cvar ( missile_damage set to 66), skipping
ConVarRef war3_ammocontrol_version doesn't point to an existing ConVar
SetConVar: No such cvar ( war3_ammocontrol_version set to 1), skipping
ConVarRef missile_speed doesn't point to an existing ConVar
SetConVar: No such cvar ( missile_speed set to 400), skipping
ConVarRef a_war3_version doesn't point to an existing ConVar
SetConVar: No such cvar ( a_war3_version set to Custom 2.0), skipping
Attempted to precache unknown particle system "teleporter_red_entrance"!
No pure server whitelist. sv_pure = 0
[War3Source] XP retrieval query: sending MAIN and load all races request! Time: 5.53
[War3Source] War3 MAIN retrieval: gold 4002. Time 5.54
[War3Source] Capped skill #1 at level 0 (it was at 10)
[War3Source] Successfully retrieved data races, total of 226 races were returned, 204 are running on this server.
[War3Source] XP RETRIEVED IN 0.0 seconds
ESDaman connected.
CColorCorrectionSystem: Missing ''

Server connection timed out.

The real thing to point out here, actually forming a question from such, is where are the rest of the 22 races? DONT HIDE THEM FROM US

Share this post


Link to post
Share on other sites
13 hours ago, Face said:

YOU GET TO PLAY THE RACES WE SAY YOU GET TO PLAY AND YOU'RE GOING TO LIKE IT

STOP HIDING THINGS FROM US
THE TRUTH IS OUT THERE
I'll now proceed to write up an idea for a Fox Mulder race, in which you'll place expertises in it that'll give hints towards what races are hidden from us.

Share this post


Link to post
Share on other sites

But seriously back to the task at hand. The server has been dead a lot recently because people can't really seem to get the ball rolling. Could we at least TRY the bots and see where it goes. With population as it is I don't see how they could possibly hurt more then help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×